Jump to content
Sign in to follow this  
Joyrex

New "Media" Tags

Recommended Posts

by using the "media" button (the last icon that looks like three pictures in the editor), you can now post external links to your MP3s that will play in a mini media player - Blicero's great Mp3 player got zapped by the board upgrade, and until we decide what to do with it (bring it back or keep this one), please use this one as an alternate option. Anybody have opinions either way on either player, preferences, etc.?

 

You can also type out {media}http://www.yoursite.com/yoursong.mp3{/media} (replace the curly brackets for the square ones) manually as well.

Share this post


Link to post
Share on other sites

 

It's inserting a Flash MP3 player there, but it's not showing up... let's do a test of another MP3:

 

ftp://195.218.197.3/music/Rammstein/2008_The_Best_Of/18%20Remix%20By%20Pet%20Shop%20Boys.mp3

 

Still not working... I wonder if it's forum-specific?

Share this post


Link to post
Share on other sites
Guest glasse

doesn't seem to work?

 

 

doesn't seem to work?

 

 

That's odd...

 

It's inserting a Flash MP3 player there, but it's not showing up... let's do a test of another MP3:

 

ftp://195.218.197.3/music/Rammstein/2008_The_Best_Of/18%20Remix%20By%20Pet%20Shop%20Boys.mp3

 

Still not working... I wonder if it's forum-specific?

 

it worked the first time i did it. then they stopped showing up. i thought it was just my home browser, but i checked at work where i originally used the tags (and they worked) and they did not show up there either..

Share this post


Link to post
Share on other sites

Thanks for letting us know - we'll look into it!

Share this post


Link to post
Share on other sites

when i open this thread every player starts at once. it's really horrible and a little bit frightening.

Share this post


Link to post
Share on other sites

when i open this thread every player starts at once. it's really horrible and a little bit frightening.

Share this post


Link to post
Share on other sites

when i open this thread every player starts at once. it's really horrible and a little bit frightening.

yeah wtf. It's really great but default need to pause.

 

If we can get this working for uploaded mp3 attachments it'd be even better.

 

Let me know if you want any Flash help

Share this post


Link to post
Share on other sites

Seems to be working (only plays Chaos' awesome track)

 

Agreed on the auto-play though.

Share this post


Link to post
Share on other sites

Where'd the mp3 source come from? is it open source?

Share this post


Link to post
Share on other sites

autoplaying should be fixed now.

 

again, you'll have to resave your posts to update the code.

Share this post


Link to post
Share on other sites

I like how this is in YLC as if this is joyrex's latest creation.

Share this post


Link to post
Share on other sites

I like how this is in YLC as if this is joyrex's latest creation.

 

It was put her to facilitate people using it for their newest music so people can listen to it easily.

Share this post


Link to post
Share on other sites

I like how this is in YLC as if this is joyrex's latest creation.

 

It was put her to facilitate people using it for their newest music so people can listen to it easily.

No, I knew that. was just sayin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...