Jump to content

Tapatalk For WATMM Now Updated


Joyrex
 Share

Recommended Posts

Due to user requests complaints, I've updated the tapatalk plugin, so anyone using can you please verify it is indeed working for you.

 

What's TapaTalk?

 

It's a App for your smartphone that allows you to browse forums easier. Find out more here:

 

http://tapatalk.com/

Link to comment
Share on other sites

  • Replies 62
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 year later...

On Tapatalk for iOS, most (if not all) threads do not fully load now.

 

For example, if I try to load the "first world problems thread" (either by setting tapatalk to open first unread or newest post), the newest post appears to by from July 2011. I alone have about 209098 posts in that thread after July 2011. There is no way to advance beyond that July 2011 post, and it's as if the last half of the thread does not exist.

 

I've cleared the cache, I've deleted the forum from tapatalk and re-added, and nothing has fixed it.

 

Until it's worked out, tapatalk is basically useless.

 

There was a tapatalk update recently, and the problem seems to have begun around the same time as updating, although watmm's forum layout is displaying differently now on chrome (eg, the quote "bubbles" now displayed in the text entry field), so maybe there's a perfect storm of incompatible updates at play.

Link to comment
Share on other sites

On my original FWP there's a link to a thread on the Tapatalk forums. These forums are primarily geared toward administrators whose BBs use Tapatalk. On that thread they were talking about how API bindings for IP Board have changed, and Tapatalk has not been updated to address these changes with IP Board yet. Meaning, the functionality is still there but the function/parameter name is different. So the problem is on Tapatalk's side.

Link to comment
Share on other sites

  • 2 years later...

Holy fuxm they need to stop messing with the Tapatalk interface.

 

This latest update is proper shite, how do I even just browse a forum?

 

Agree, I can't make sense of this. At first I actually thought I messed up some settings again at first, glad I'm not the only one!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Joyrex
      Not sure if this applies to non-US customers, but Amazon.com offers the Tapatalk app (agruably the best way to browse WATMM or any other Tapatalk-enabled site for that matter) for FREE today only:
       
      http://www.amazon.com/QUOORD-SYSTEMS-LIMITED-Taptalk-Developement/dp/B0055ELS7U/ref=sr_1_1?s=mobile-apps&ie=UTF8&qid=1368475137&sr=1-1
    • By Joyrex
      Tapatalk has released version 2 of their app... it's not an upgrade, but a separate purchase, and they claim the original Tapatalk will be upgraded and maintained while this is a "premium" version... for 4USD, I'd hope so!
       
      Google Play Store:
       
      https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity&hl=en
       
      iTunes Store:
      https://itunes.apple.com/us/app/tapatalk-2-for-iphone/id585178888?mt=8
       
      Original Tapatalk for iPhone:
       
      https://itunes.apple.com/us/app/tapatalk-forum-app/id307880732?mt=8
       
      Tapatalk HD for iPad:
      https://itunes.apple.com/us/app/tapatalk-hd-for-ipad/id481579541?mt=8
       
      Tapatalk HD for Android tablets:
      https://play.google.com/store/apps/details?id=com.quoord.tapatalkHD&hl=en
       
       
    • By Joyrex
      It's on sale for .99 cents in the App Store - normally 3USD.
       
      Arguably the best way to access forums (and not just WATMM) via a mobile device, and much better than the official IBP App and the crappy Mobile skin.
    • By Joyrex
      I've just upgrade the forum side of Tapatalk to the latest version and checked it on my iPhone, so it appears to be working as it should - anyone on Android or other platforms (Blackberry? LOL) let me know if you experience any weirdness (make sure you're up to date on your Tapatalk app as well).
    • By Joyrex
      Tapatalk 2 is now available in the Amazon/Google Android stores, and is a free upgrade for existing Tapatalk Android users.
×
×
  • Create New...