Jump to content
Sign in to follow this  
Guest weed

Issues with Portal 2 via PC

Recommended Posts

Guest weed

So after installation, it runs and loads (takes for fucking ever) then I get to the index...click the first chapter and it begins to load again then shuts down and explains that "Microsoft found a problem and that it would let me know if it found a solution."

I have uninstalled, re installed. Opened within steam.

HELP, its a new computer with a video card thats (not sure if i have the right terminology) ATI radeon HD 5700 series when it only calls for an X800 or better.

 

IT SHOULD FUCKING WORK. Oh and the co - op worked for about 15 minutes as a partner with some random, then the same message popped up and closed the game.

 

Thanks in advanced if anyone can help me out

Share this post


Link to post
Share on other sites

Not trying to be snarky, but you'd probably have better luck posting on the steam forum.

Share this post


Link to post
Share on other sites
Guest weed

that would take effort, baph...i thought you guys might be nerd enough to help.

 

 

and ya right, got one for sale?

Share this post


Link to post
Share on other sites

are all your drivers up to date?

Share this post


Link to post
Share on other sites
Guest Enter a new display name

Pics of said problem (preferably with you in the pics)?

Share this post


Link to post
Share on other sites

i dunno thats a tough probalem did u check if ur graphics card is turned on

Share this post


Link to post
Share on other sites

What sup said ^ turn it off and turn it back on again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...