Jump to content
Joyrex

New Forum Discussion/Issues

Recommended Posts

2 minutes ago, Joyrex said:

Can you explain a bit more in detail? Not sure what you mean by status updates, unless you mean user's status updates?

 

Aye - user status updates, used to be the bottom right corner/half of the UI, completely gone now!

Share this post


Link to post
Share on other sites
21 minutes ago, StephenG said:

Aye - user status updates, used to be the bottom right corner/half of the UI, completely gone now!

Gotcha - restored!

  • Like 1

Share this post


Link to post
Share on other sites

Ah, thank you sir!

Share this post


Link to post
Share on other sites
29 minutes ago, Joyrex said:

Fixed - I had unchecked every forum/subforum, and apparently the app takes that to mean everything 🙄

Weird, it's still doing it.  bot posts something every time someone makes a reply to anything on the forums. 

Share this post


Link to post
Share on other sites

I did check General Discussion (had to choose something) - I wonder if that is it - can you verify it's other posts from other forums besides General Discussion?

Share this post


Link to post
Share on other sites
34 minutes ago, Joyrex said:

You should only be seeing that in the EKT forums/subforums - you're seeing it elsewhere?

It is only in EKT, but that wasn't my issue - I'm already a Knob Twiddler so why is there still a banner telling me to become one?

Share this post


Link to post
Share on other sites
4 minutes ago, Lada Laika said:

It is only in EKT, but that wasn't my issue - I'm already a Knob Twiddler so why is there still a banner telling me to become one?

Adjusted - thank you! Don't know why I never thought of that in the first place (don't honestly recall if the old forum allowed me to choose which groups to show announcements to or not)

  • Thanks 1

Share this post


Link to post
Share on other sites

Similar to what lada mentioned there’s a banner that pops up randomly in New Releases subforum for “formatting your listings” which obv isn’t a big deal but there doesn’t seem to be any rhyme or reason to when it appears, I notice it more often on mobile but I think it’s randomly there on desktop as well (iOS mobile Opera, Windows w/Opera on desktop)

Share this post


Link to post
Share on other sites
Just now, auxien said:

Similar to what lada mentioned there’s a banner that pops up randomly in New Releases subforum for “formatting your listings” which obv isn’t a big deal but there doesn’t seem to be any rhyme or reason to when it appears, I notice it more often on mobile but I think it’s randomly there on desktop as well (iOS mobile Opera, Windows w/Opera on desktop)

I've noticed this too, mostly on mobile (iOS/Chrome). 

Share this post


Link to post
Share on other sites
6 minutes ago, auxien said:

Similar to what lada mentioned there’s a banner that pops up randomly in New Releases subforum for “formatting your listings” which obv isn’t a big deal but there doesn’t seem to be any rhyme or reason to when it appears, I notice it more often on mobile but I think it’s randomly there on desktop as well (iOS mobile Opera, Windows w/Opera on desktop)

 

4 minutes ago, Lada Laika said:

I've noticed this too, mostly on mobile (iOS/Chrome). 

I'm adjusting that so it only shows to the particular forum it applies to - thanks again for the helpful feedback!

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Joyrex said:

I did check General Discussion (had to choose something) - I wonder if that is it - can you verify it's other posts from other forums besides General Discussion?

if you were replying to me, as far as i can tell its showing posts from all of the forums in general discussion, not ekt though.  Makes it impossible to use the room. Is there a way to just have it post when a new topic is created and nothing more?

image.thumb.png.fb5d215a7a68df063a45d5c7e2dc5ae1.png

Edited by andrd
  • Like 1

Share this post


Link to post
Share on other sites
19 hours ago, MIXL2 said:

also joypapa better fix the integrated chatmm before then cuz I wanna b on that chatmm listening party 4sure

 

Share this post


Link to post
Share on other sites
15 hours ago, andrd said:

if you were replying to me, as far as i can tell its showing posts from all of the forums in general discussion, not ekt though.  Makes it impossible to use the room. Is there a way to just have it post when a new topic is created and nothing more?

image.thumb.png.fb5d215a7a68df063a45d5c7e2dc5ae1.png

I turned it off altogether; sorry for the bother (time to roll out the new CHATMM methinks)

3 hours ago, MIXL2 said:

 

Listening party? You mean WARP30?

Share this post


Link to post
Share on other sites
3 hours ago, ManjuShri said:

In notification settings the switch for when 'Someone posts on my profile' is perma disabled by the administrator. 

https://forum.watmm.com/notifications/options/

Not anymore; thanks!

  • Like 1

Share this post


Link to post
Share on other sites
20 minutes ago, Joyrex said:

Listening party? You mean WARP30?

ye thats the thread i quoted my post from

I also have a problem with quoting in that when I quote a post it doesn't add nested quotes for some reason 

Share this post


Link to post
Share on other sites
9 minutes ago, MIXL2 said:

ye thats the thread i quoted my post from

I also have a problem with quoting in that when I quote a post it doesn't add nested quotes for some reason 

Quotes don't nest anymore to avoid the insanity previously experienced...

Share this post


Link to post
Share on other sites

An emoticon will automatically convert to an emoji after posting. Can we turn that off?

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

The “Formatting Your Listings” banner now appears to be persistent and does not have the option to be dismissed.

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/14/2019 at 11:17 AM, Joyrex said:
On 6/14/2019 at 11:07 AM, MIXL2 said:

ye thats the thread i quoted my post from

I also have a problem with quoting in that when I quote a post it doesn't add nested quotes for some reason 

Quotes don't nest anymore to avoid the insanity previously experienced...

it actually does if you select all the text and hit quote selection...

 

 

can we swap this? A lot of members suggested but it keeps like this... Member's name should come first and the date after... thanks

Quote

On 6/14/2019 at 11:17 AM, Joyrex said:

Quote

Joyrex said, On 6/14/2019 at 11:17 AM:

Edited by Tim_J

Share this post


Link to post
Share on other sites
12 hours ago, Tim_J said:

it actually does if you select all the text and hit quote selection...

 

 

can we swap this? A lot of members suggested but it keeps like this... Member's name should come first and the date after... thanks

Ah, right - I forgot about that. Let me see where that is in the skin and move it around...

Share this post


Link to post
Share on other sites

that was spooky!

Share this post


Link to post
Share on other sites

Hey guise, I dunno about anyone else but I couldn't access the site for the past few days. Anyone else?

Share this post


Link to post
Share on other sites
Just now, oscillik said:

Hey guise, I dunno about anyone else but I couldn't access the site for the past few days. Anyone else?

Same. Across the board I reckon.

Share this post


Link to post
Share on other sites

Was working fine for me

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...