Jump to content
Joyrex

New Forum Discussion/Issues

Recommended Posts

7 minutes ago, mcbpete said:

Yeah it brought up a full screen of the new rules with a tick box to agree to these changes. The trouble was it gave you less than half a second to scroll down and click 'agree' or the page would automatically refresh and scroll you back to the top again. As Soloman Tump says though, it was a nice test of mouse dexterity skillz!

 

Would be interesting to know how many hits that page got before people managed to escape 😁

Wow... that's weird. I wonder if there was a conflict with the addon that automatically loads the latest posts (was this it's own screen, or was it in a modal or popup?)...

Share this post


Link to post
Share on other sites

It was it's own screen - Originally thought it was a 'down for maintenance' message ...

Share this post


Link to post
Share on other sites
16 minutes ago, Joyrex said:

Wow... that's weird. I wonder if there was a conflict with the addon that automatically loads the latest posts (was this it's own screen, or was it in a modal or popup?)...

I found the same issue, I had to zoom out until I could see the button without scrolling.

Share this post


Link to post
Share on other sites
19 minutes ago, usagi said:

it still surprises me how underused the Esc key is. crucial when dealing with redirects in particular. the idea of someone being stuck on that page for ages because they keep trying furiously to click out of it is hilarious.

as I said though, I support this feature and think it should be standard. it was like a stonewall which required esoteric knowledge to pass.

 

  Hide contents

 

 

 

How can I hit the Esc key on my iPhone?

Share this post


Link to post
Share on other sites

by not using an iPhone.

  • Haha 1

Share this post


Link to post
Share on other sites
Just now, usagi said:

by not using an iPhone.

But my method of accessing the board at the time of the fuck up is via iPhone.

Your solution is therefore fucking useless. Thank you very much.

Share this post


Link to post
Share on other sites

WATMMing on the go is not healthy for you.

anyway, same logic, stop the page redirecting.

Share this post


Link to post
Share on other sites

So, is it still happening? I just went to the page and all seems normal...

Share this post


Link to post
Share on other sites
3 minutes ago, Joyrex said:

So, is it still happening? I just went to the page and all seems normal...

Happened to me just now on my phone (android).  I had to quickly hit the menu button then the "X" to tell it to stop the page loading so that I could scroll down and click "Agree".

Share this post


Link to post
Share on other sites

Okay - I'll see if I can replicate it myself and report it as a bug. Thanks everyone!

Share this post


Link to post
Share on other sites

Yes, just happened to me as I was accessing the forum for the first time today. Had to zoom out in order to see and click the Agree button.

Share this post


Link to post
Share on other sites

fwiw hasn't happened again after I've logged out and come to revisit watmm a couple times after. X worked for me too. Managed to press it while hysterically laughing at the blinking page. Some fancy Esc buttons are way over my expertise. Next level shit, not there yet.

Share this post


Link to post
Share on other sites

Had the same issue. Turned off Javascript temporarily and was able to submit. Joyrex if you have Fiddler skilz and can repro you might wanna look for a script that contains "window.location".

Share this post


Link to post
Share on other sites

Yeah, I'm getting more reports - I am going to submit a ticket to the vendor and have them address it.

Share this post


Link to post
Share on other sites

And it happened to me. I had to log into watmm with IE in order to accept it, which for whatever reason it reloaded it slower in that browser.

Share this post


Link to post
Share on other sites
On 8/24/2019 at 7:56 PM, Brisbot said:

I had to log into watmm with IE in order to accept it, which for whatever reason it reloaded it slower in that browser.

Well, that's about right for IE :dadjoke:

I'm talking with the vendor now about a potential solution

  • Like 1

Share this post


Link to post
Share on other sites

FWIW, I had this issue.... was using Google Chrome on my laptop and Safari on my phone....

A few days ago, I switched over to Opera hoping it eats up less RAM - but I did not have the redirect issue come up while signing in today through the new net browser. 🤷‍♂️

Share this post


Link to post
Share on other sites
2 minutes ago, Hk47 said:

FWIW, I had this issue.... was using Google Chrome on my laptop and Safari on my phone....

A few days ago, I switched over to Opera hoping it eats up less RAM - but I did not have the redirect issue come up while signing in today through the new net browser. 🤷‍♂️

That's interesting - the vendor wasn't able to reproduce this (yet) and asked me what browser/OS I was experiencing it with (Chrome 76, Windows 10 1803) - is that just stock Opera, with no plugins, etc.?

BTW - it happens with all the skins, so it's not a theme-related issue.

Share this post


Link to post
Share on other sites

Yeah, stock. I haven't added any plugins or extras yet.

Share this post


Link to post
Share on other sites
2 hours ago, Hk47 said:

Yeah, stock. I haven't added any plugins or extras yet.

Thanks - they're still doing testing - hopefully they get to the bottom of it

Share this post


Link to post
Share on other sites

Okay - they could not reproduce the issue, and at this point since I'm not getting reports of people experiencing this anymore, I'm going to shelve it in lieu of more important stuff to focus on.

That being said, you will notice the Recent Topics sidebar on the main forum is now back to it's old pre-upgrade mode, so it's actually useful now.

Share this post


Link to post
Share on other sites
On 8/27/2019 at 4:44 PM, Joyrex said:

 

blockquote widget

 

 

I'm still having the same issue trying to delete quotes in mobile mode... i delete the text inside the quote but then i get the above message...

i can't be the only one... 

Share this post


Link to post
Share on other sites

I gotta ask, how do you multiquote? I can only quote one person and I done clicked everything. I've seen a couple people do it, but not many.

Share this post


Link to post
Share on other sites

@Brisbot Click the multi-quote button on every one of the n posts you want to quote, then click the "Quote n posts" pop-up (bottom right for me).

Works across pages and everything.

Share this post


Link to post
Share on other sites

Well I mean like a quote in a quote. Like the old watmm. Should have elaborated.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...