Jump to content
Joyrex

New Forum Discussion/Issues

Recommended Posts

There's also something wrong with the formatting of posts... Don't know if it's just in mobile mode, but a lot of times when submitting a post, there's extra blank paragraphs on the first and last line... This has been happening since the forum update... 

Share this post


Link to post
Share on other sites

So, i start writing a reply but then i don't want to post it... On mobile mode, i don't have an option to cancel it...

Share this post


Link to post
Share on other sites

Pasting any kind of link on osx sierra and firefox (can't be bothered to check version, sorry) combined with the watmm dark theme has been a total mess for months now. When I paste a link the text takes on the theme's background. Twitter embeds are completely fucked as well, either they're invisible or show up as some '98 dark blue geocities text and to view the tweet you need to either select the text and cmd+clck on the link or ctrlc/v it to view it. Seems pretty basic to me, get your shit together papa. (I'm totally saying this in passive-agressive jest btw, but please fix it I'm spending my hard earned digital monetary units on this fucking mickey mouse bullshit) Am I the only one suffering from this visual leprosy?

Share this post


Link to post
Share on other sites

Re: darkmode... I was gonna say that some quotes and links with black text are sometimes almost impossible to see, unless you have your brightness up 100%. It’s really frustrating. 

Share this post


Link to post
Share on other sites
On 3/28/2020 at 9:35 PM, user said:

Pasting any kind of link on osx sierra and firefox (can't be bothered to check version, sorry) combined with the watmm dark theme has been a total mess for months now. When I paste a link the text takes on the theme's background. Twitter embeds are completely fucked as well, either they're invisible or show up as some '98 dark blue geocities text and to view the tweet you need to either select the text and cmd+clck on the link or ctrlc/v it to view it. Seems pretty basic to me, get your shit together papa. (I'm totally saying this in passive-agressive jest btw, but please fix it I'm spending my hard earned digital monetary units on this fucking mickey mouse bullshit) Am I the only one suffering from this visual leprosy?

Which dark theme is it - I didn't create those, so they might need updating.

 

On 3/28/2020 at 11:04 PM, J3FF3R00 said:

Re: darkmode... I was gonna say that some quotes and links with black text are sometimes almost impossible to see, unless you have your brightness up 100%. It’s really frustrating. 

That's an unfortunate downside of users not using a dark theme pasting content in... the forum developer claims creating a true dark mode is too difficult due to all the variations of user themes that are possible.

We can try adjusting the themes, but I don't think it would solve all use cases.

On 3/25/2020 at 12:20 PM, Tim_J said:

There's also something wrong with the formatting of posts... Don't know if it's just in mobile mode, but a lot of times when submitting a post, there's extra blank paragraphs on the first and last line... This has been happening since the forum update... 

Can you provide an example?

On 3/26/2020 at 3:12 PM, Tim_J said:

So, i start writing a reply but then i don't want to post it... On mobile mode, i don't have an option to cancel it...

Just navigate away...?

There's no way to cancel on desktop either

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Joyrex said:

Just navigate away...?

There's no way to cancel on desktop either

 

yes there is:
ClipboarderTemp-14cb502.png.3f1488156ec4f90b496faa9d78d10916.png

edit: nvrmd, that only happens when your editing...

 

If i navigate away, next time i wanna post, it recalls my unsaved post, which is handy sometimes but not when you navigated away to discard what u wrote... 

edit : well i tried it now and the new post was empty, but sometimes, it recalls your last unsaved post... 

 

pardon my ignorance papa... but i'm sure things like this happen sometimes, just don't know when exactly...

Edited by Tim_J

Share this post


Link to post
Share on other sites
2 hours ago, Joyrex said:

Can you provide an example?

well, no, lol, i don't know exactly when it happens... i'll report back later...

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Tim_J said:

If i navigate away, next time i wanna post, it recalls my unsaved post, which is handy sometimes but not when you navigated away to discard what u wrote... 

 

Edit : well i tried it now and the new post was empty, but sometimes, don't know exactly when, it recalls your last unsaved post... 

yes it does this to me 

 

@Tim_J - it does that to me too. The above post ("yes it does this to me") ^^^ I typed up 3hrs ago when you initially responded. I closed my browser because I didn't think it was worth responding at the time... just came back now and it's still there/not discarded including quoting you. Is that what you mean?

Edited by Hugh Mughnus
  • Thanks 1

Share this post


Link to post
Share on other sites

Yes, exactly!

Share this post


Link to post
Share on other sites
28 minutes ago, Tim_J said:

Yes, exactly!

It happens to me yeah! I would say most of the time rather than it being an exception. Not sure if the browser is caching something or what (shouldn't be as my settings are to delete everything upon exit....?).

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Hugh Mughnus said:

(shouldn't be as my settings are to delete everything upon exit....?).

yes cause porn right?

 

 

btw papa @Joyrex, does this forum has the option to keep a list of things you've liked? like facebook? that would be cool!

Edited by Tim_J

Share this post


Link to post
Share on other sites
1 hour ago, Tim_J said:

yes cause porn right?

 

 

 

lol no. It's a shared computer + I access all of my banking/email and both of my university portals from it. Just a paranoid habit I guess?

(I've got my phone for porn duh)

Share this post


Link to post
Share on other sites

^that’s a feature not a bug, if I’m not mistaken. when you go to reply anew, look at the bottom of the posting box, it’ll show a dialog for a few seconds telling you it’s inserting previously typed reply, and ask you if you want to remove it. pretty sure it saves it tied to your account, not within your local browser cache (but I don’t think it transfers between posting places...I’m typing this reply via phone but if I stop and open it up on laptop it won’t be there....whereas if I reopen on phone it’ll still be there. I think...)

the post text color thing is an issue yeah, but if everyone would just click ‘post as plain text’ when pasting (again, small dialog box at bottom of posting box pops up for a few seconds when pasting any non-plain text) then it wouldn’t be. but of course everyone won’t do that. :cat:

  • Thanks 1

Share this post


Link to post
Share on other sites
3 minutes ago, auxien said:

^that’s a feature not a bug, if I’m not mistaken. when you go to reply anew, look at the bottom of the posting box, it’ll show a dialog for a few seconds telling you it’s inserting previously typed reply, and ask you if you want to remove it. pretty sure it saves it tied to your account, not within your local browser cache (but I don’t think it transfers between posting places...I’m typing this reply via phone but if I stop and open it up on laptop it won’t be there....whereas if I reopen on phone it’ll still be there. I think...)

the post text color thing is an issue yeah, but if everyone would just click ‘post as plain text’ when pasting (again, small dialog box at bottom of posting box pops up for a few seconds when pasting any non-plain text) then it wouldn’t be. but of course everyone won’t do that. :cat:

Yes you're right it's a feature... 

Your previous content has been restored.   Clear editor

Share this post


Link to post
Share on other sites
16 hours ago, auxien said:

^that’s a feature not a bug, if I’m not mistaken. when you go to reply anew, look at the bottom of the posting box, it’ll show a dialog for a few seconds telling you it’s inserting previously typed reply, and ask you if you want to remove it. pretty sure it saves it tied to your account, not within your local browser cache (but I don’t think it transfers between posting places...I’m typing this reply via phone but if I stop and open it up on laptop it won’t be there....whereas if I reopen on phone it’ll still be there. I think...)

the post text color thing is an issue yeah, but if everyone would just click ‘post as plain text’ when pasting (again, small dialog box at bottom of posting box pops up for a few seconds when pasting any non-plain text) then it wouldn’t be. but of course everyone won’t do that. :cat:

Yeah; I believe it stores it in your browser’s LocalStorage (cookies are outdated and most people block them), so it would be tied to your browser.

21 hours ago, Tim_J said:

yes cause porn right?

 

 

btw papa @Joyrex, does this forum has the option to keep a list of things you've liked? like facebook? that would be cool!

I think there is an add on for that...

  • Thanks 1

Share this post


Link to post
Share on other sites

I've updated the WATMM After Dark theme with the latest updates... does that resolve any issues?

  • Like 1

Share this post


Link to post
Share on other sites
On 3/31/2020 at 10:29 PM, Joyrex said:

Which dark theme is it - I didn't create those, so they might need updating.

 

That's an unfortunate downside of users not using a dark theme pasting content in... the forum developer claims creating a true dark mode is too difficult due to all the variations of user themes that are possible.

We can try adjusting the themes, but I don't think it would solve all use cases.

Can you provide an example?

Just navigate away...?

There's no way to cancel on desktop either

Sorry for the slow response. It's the watmm dark theme that's one of the available/selectable themes on the we are the music makers watmm forums. The twitter/link/etc embed is really useless for me. The content in the embed is not selectable so it's not even possible to make the embedded tweet readable on the dark background. If I click on any of the embedded links nothing happens except for that the embed changes to an empty dark box. Like so:

 

238507157_ScreenShot2020-04-03at03_45_27.png.6bbeef7433d0dbb413fbb55c31ccb895.png  

Share this post


Link to post
Share on other sites

I've got a support ticket out on uses hiding/unhiding their own posts...

Share this post


Link to post
Share on other sites
On 3/31/2020 at 4:29 PM, Joyrex said:
On 3/25/2020 at 1:20 PM, Tim_J said:

There's also something wrong with the formatting of posts... Don't know if it's just in mobile mode, but a lot of times when submitting a post, there's extra blank paragraphs on the first and last line... This has been happening since the forum update... 

Can you provide an example?

i think i understand it now, if a post ends with a quote or a video, there's always an added paragraph in the end, you can notice this when you're creating the post, try it, you can delete the paragraph but when you save the post, the paragraph stays there, you can try and edit the post, the paragraph is there, you delete it again, and when saving the post baaamm, there it is again... 

i'm gonna finish this post with a quote to exemplify, i just quoted the below quote, and the extra paragraph is there, i'm gonna delete it, the cursor goes up to the quoted sentence, and i'm gonna save it...

On 4/2/2020 at 5:40 PM, Joyrex said:

I've updated the WATMM After Dark theme with the latest updates... does that resolve any issues?

 

Share this post


Link to post
Share on other sites

proof of this is that if you select my post pressing your left mouse key and moving down, you see that there's an empty paragraph after the last quote on the post...

now i'm gonna use a video:
 

 

Share this post


Link to post
Share on other sites
Posted (edited)

maybe i'm being to picky, but sometimes it's more than one paragraph, maybe when people quote quotes or quote videos i dunno, but if you go around the threads you notice this quite a bit...

2.thumb.jpg.6933be1ca540eff29d88b35052c11fb0.jpg

1.jpg

Edited by Tim_J

Share this post


Link to post
Share on other sites

tf are you not using dark theme for you monster

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Lada Laika said:

tf are you not using dark theme for you monster

dark modes are for people with weak eyes

Share this post


Link to post
Share on other sites
Just now, MIXL2 said:

dark modes are for people with weak eyes

if you listen to idm your eyes are beta cucks anyway

Share this post


Link to post
Share on other sites
1 minute ago, Lada Laika said:

tf are you not using dark theme for you monster

uhhhh, dark mode is to save battery? i'm on a desktop pc... :trollface:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...