Jump to content

New Forum Discussion/Issues


Recommended Posts

12 minutes ago, Tim_J said:

The only difference between those 2 icons is this. Can't find that tick boxes menu... 

 

IMG_20201026_163315.png

Scroll up a bit above the "Start New Topic" button - you should see a blue dropdown link that says "Showing topics from all forums" which will give you the Filter by Forum modal window.

  • Thanks 1
Link to post
Share on other sites
  • Replies 1.6k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

If any of you leave any reactions on any of my posts I will fucking cut you up. 

what about this heart/like button? i know it's a common social media thing, but i feel it is weird for this forum. at least the smileys look weird. maybe it's useful to reduce "me too" "+1" "lol" post

Oh shit, @Joyrex added another Reaction Agh! I can't react to myself!

Posted Images

I think a thread starter has the ability to mark threads as solved by choosing a post as the solution, the lucky member posting that then gets the solved counter.

Link to post
Share on other sites
2 minutes ago, Silent Member said:

I think a thread starter has the ability to mark threads as solved by choosing a post as the solution, the lucky member posting that then gets the solved counter.

Allright, thanks! I have been wondering what it meant for a while so my curiousity got the better of me lol

Link to post
Share on other sites

why does it now say "1 viewing" behind some forums, when actually there are more people viewing than that?

Link to post
Share on other sites
1 hour ago, zero said:

why does it now say "1 viewing" behind some forums, when actually there are more people viewing than that?

Working on a new feature to spur more involvement...

Link to post
Share on other sites

@JoyrexIm not sure if you changed anything but I wanted to say my new messages (direct messages) indicator seems to be working now. It gives me both a notification + indicator for my inbox so all good! Working on both desktop and mobile/ios. 

  • Like 1
Link to post
Share on other sites
3 hours ago, dingformung said:

when using a VPN

There's your answer - I get the same weirdness too with my work VPN (although it eventually resolves and renders the tweet in my case)

Link to post
Share on other sites

Something weird is going on... I'm revisiting this old thread and the little magnifier doesn't show up on my comments but it's on other user's comments... 🤔 I checked several comments and also on desktop with no luck... 

https://forum.watmm.com/topic/43385-a-few-films-recently-watched/page/548/

 

 

IMG_20201106_130755.png

Link to post
Share on other sites
  • 2 weeks later...
5 hours ago, auxien said:

there's so much dead space on the top of the forums now, looks silly. image.thumb.png.1f1acb8e300977008ef16a8d9ef23860.png

You mean under the navigation menu? That’s where the secondary nav appears.

Link to post
Share on other sites

Is it just me or is the forum really heavy now? Whenever I open watmm my CPU goes to 100% and my fans start to whirl like a mofo, my laptop is quite old tbh but displaying a bunch of text and images should not max out my cpu right?

Link to post
Share on other sites
4 hours ago, th555 said:

Is it just me or is the forum really heavy now? Whenever I open watmm my CPU goes to 100% and my fans start to whirl like a mofo, my laptop is quite old tbh but displaying a bunch of text and images should not max out my cpu right?

no load issues here! 3% utilization here (and I'm running a youtube vid at the same time, I don't have a crazy good PC or anything).

That's really strange.

Edited by Hugh Mughnus
Link to post
Share on other sites
9 hours ago, th555 said:

Is it just me or is the forum really heavy now? Whenever I open watmm my CPU goes to 100% and my fans start to whirl like a mofo, my laptop is quite old tbh but displaying a bunch of text and images should not max out my cpu right?

i while ago i had the same problem, there was some stupid process running and it was eating up all my memory and cpu... don't remember what it actually was but check your task manager for something unusual... does it onoy happen on watmm? if so, that's strange...

https://smallbusiness.chron.com/cpu-spikes-apps-running-31874.html

ClipboarderTemp-1e2ab55.png

Edited by Tim_J
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...