Jump to content
Joyrex

New Forum Discussion/Issues

Recommended Posts

3 hours ago, hello spiral said:

The only person for whom’st the update did a favour tbh

stop bitching about dude :^) 

Share this post


Link to post
Share on other sites
16 hours ago, caze said:

you've made your bed...

now shit in it

  • Haha 2

Share this post


Link to post
Share on other sites
5 minutes ago, QQQ said:

now shit in it

No, he shits the pants

Share this post


Link to post
Share on other sites

OMG the forum makes a noise when you get a notification. been tripping me out all night.

Share this post


Link to post
Share on other sites
Posted (edited)
14 hours ago, bozhang said:

this might've been said, even though it won't pop up in a topic search, but i'd like a preview post (and topic) button. 

i remember being sober enough to consider not posting this, knowing i might've missed the button, yet too drunk to restrain myself. now i can't find the edit button :^)

edit: was there always a time limit on edits?

Edited by bozhang

Share this post


Link to post
Share on other sites

https://forum.watmm.com/notifications/options/

  • Thanks 1

Share this post


Link to post
Share on other sites

If any of you leave any reactions on any of my posts I will fucking cut you up. 

  • Like 2
  • Thanks 2
  • Haha 3
  • Confused 1
  • Sad 2

Share this post


Link to post
Share on other sites
15 hours ago, frankbooth said:

doesn't work on tapatalk - everything comes up blank

The general idea was to move away from Tapatalk since the forum now is responsive and mobile-friendly (e.g., not needing an app). I can reactivate Tapatalk for those who want it, but I thought in general people didn't like Tapatalk, hence it not being in this version.

14 hours ago, baph said:

Margins on mobile are a bit extra, but  do appreciate the page jump box at the top.

  1. how jump to unread content in thread
  2. how change name to poopy[object]

 

I noticed this too this morning - I thought the "xx hours/minutes/days ago/date" link would do that, but like in the case of this thread, it took me to the last post. Let me look into this and find out what's going on.

14 hours ago, bozhang said:

this might've been said, even though it won't pop up in a topic search, but i'd like a preview post (and topic) button. 

The last icon on the editor toolbar should provide a preview: image.png

14 hours ago, MIXL2 said:

gif signature isn't working, sacrilege 

I think it is still rebuilding the signatures *checks rebuilding signature images...* yep, still at 0%

14 hours ago, baph said:

Using “request desktop site” in mobile safari doesn’t seem to load the desktop site anymore.  

I think that is due to the fact there isn't a "mobile" or "desktop" site per se anymore since the forum is responsive and will fit to the device you are using.

14 hours ago, MIXL2 said:

banned members don't show up as banned anymore?

also can u rep banned members?? if no then pls

I will look into this; and no, no rep for banned members.

13 hours ago, MIXL2 said:

the online user page shows all of the guests currently on the forum which is... interesting but maybe a bit redundant? edit: nvm there's a very good filter function

also missing the who's currently reading this thread section

also those tabs that u could get for amount of posts in a thread/latest/first post in a thread etc

 

The "who is reading this thread" was an addon, and it might be a feature on the new software - let me check.

12 hours ago, ManjuShri said:

Getting the New Replies preview box above the forum list back would be great if possible.

That too was an addon; I am looking for an updated version or setting to reproduce that.

12 hours ago, auxien said:

I set my login to anonymous so you can't see when I'm online....because it's a little creepy. so you can't see me in a thread or online ever, at least in theory (tho to what you're looking for with 'how many' I think it still showed how many users, yeah). I just think it's a little weird period tho….showing if/which mods are online is helpful maybe but otherwise, seems slightly odd to me. the anonymous log in fixes it tho so i'm not complaining, works as is. 🙂

 

relevant issue: Bandcamp embeds are broken. might need a different embed code or something, haven't tested. just mentioning it in case it's a quick fix on the back end since there's likely hundreds of BC embeds throughout the forum 🙂

Let me see about Bandcamp embeds, as well as the overly large SoundCloud embeds.

12 hours ago, ManjuShri said:

Additionally removing the react restriction.

 

untitledzqjv4.png

This might be a group restriction or restriction setting in general. Let me see what the options are.

12 hours ago, Rubin Farr said:

Do SoundCloud links now auto format, or do we need to post specific links, I.e. Desktop urls?

I'm not quite sure what you mean - examples?

11 hours ago, StephenG said:

Maybe I'm doing something wrong, but the sort by "recent activity" in each sub seems to be broken? If I sort by recent activity it has no bearing on recent postings. For example in the aphex sub sorting by recent activity brings threads to the top that had posts on Saturday, even though others have more recent posts?

 

=/

I need to play with this a bit more myself

11 hours ago, Lada Laika said:

Wait for real?

 

Mobile on this thing is trash so that would be nice.

No... (in response to if there is a dedicated app for WATMM). Mobile can (and will be) improved, so hang in there.

8 hours ago, oscillik said:

Yeah, mobile site looks way worse than the previous mobile site, because it's literally just the full site squished to fit smaller screens

1275838717_File01-05-2019072310.thumb.jpeg.38923a92e226493fbd4c470ba62613ff.jpeg

I think adjusting the theme at the mobile breakpoints will help this - just need some time to make adjustments.

8 hours ago, psn said:

Condensed mode - I just want to see the threads that have new posts since last time. Don't care when ("last hour", "today") or what ("post") in that view.

watmm-layout.png

I believe your concern was answered later on; let me know if it's still an issue.

8 hours ago, psn said:

Also, don't remove read threads from that view.

I need to play with it more myself to understand all the features.

7 hours ago, goDel said:

Good to see all the new options and stuff.

But there are also some struggles. Mainly with the "unread content" page. Similar to psn. My biggest pain is that it prefilters on thread you haven't posted in. And I can't figure out how to drop that filter. I just want a view with all threads with new content. And it doesn't matter whether or not I already have made a post in those threads.

Or in other words, the classic WATMM experience without subforums. 😉

Is it possible to have that again?

Have you tried the Fluid view (icon on the forum index)? It combines all the forums and subforums (you choose which ones you want) into one view.

6 hours ago, manmower said:

 

 

The 'Read Status' and 'Ownership' filters can be used to achieve these, respectively.

 

However I haven't found the way yet to make the changes permanent, apart from saving them to a new 'Activity Stream'. Ideally we'd be able to make permanent changes to the behavior of the Unread Content link (or to add custom links to the forum index instead of going through the Activity dropdown).

I thought you are able to save these settings (I recall there being a button)? Barring that, saving it as a new Activity Stream might be the proper method.

4 hours ago, bighairycellar said:

I was following the Aphex Twin forum on the old board but now I don't see it listed when I manage followed content in my listings. How do I get it back on there?

It might be a result of the rebuilding of data, but I will check on followed content.

2 hours ago, fletcher said:

Whilst we are "settling in"


Please change my username to Soloman Tump


Thanks

If you have a paid subscription you can change your name.

2 hours ago, wobbegongs said:

bloop

i still can't view/edit my payment method, or add a new one, for the store thing.. all it'll let me do is edit my billing address, click "confirm & pay", then error out saying to use a different payment method

I have submitted a ticket for this; let me check on the status and get back with you.

36 minutes ago, bozhang said:

i remember being sober enough to consider not posting this, knowing i might've missed the button, yet too drunk to restrain myself. now i can't find the edit button :^)

edit: was there always a time limit on edits?

Members should not be able to edit posts, or if they could for a very limited (~10 minutes) time. A paid subscription would provide you the ability to do so.

  • Like 2

Share this post


Link to post
Share on other sites

I've kinda improved it myself by selecting the condensed view. That makes it more bearable.

I am getting another problem though — I can't seem to be able to tag people. Whenever I try, the page refreshes and says "INVALID_URL" at the bottom of the reply box in red. Won't let me post until I remove the @ tag

image.thumb.png.454d2227ed80b2ee0fd62ae035c39a63.png

Share this post


Link to post
Share on other sites
Posted (edited)

pain in the ass to delete quotes and spoiler windows after inserting them in a post... same with emoticons... i cannot delete them... what's wrong with this editor? what about the full editor mode? what about the option to edit the code of a post? where is color text selection? where's paragraph size? the actual size is too big that's why posts are extra large... having the same problem as oscilik... with the tag system... how come this is a better editor? 

there was an option to hide the right sidebar on the main forum page which is now gone... 

the reason for edit box is unnecessary imo... 

there were also shortcuts for every subforum on the top of a thread which are now gone... i need to go to main page in order to go to afx subforum... 

Edited by Tim_J

Share this post


Link to post
Share on other sites
Posted (edited)

😍s pan widget

Quote

 

can't delete them... 

Edited by Tim_J

Share this post


Link to post
Share on other sites

Name changed, although it wouldn't allow me to insert a "space" hence the underscore.

In case anyone else is interested, if you want to edit your signature it is hidden in Account Settings and not in profile.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Just testing this bad boy out :nyan:

damn i have zero rep :cerious:

 

Edited by colunga
added: "damn i have zero rep :cerious:"
  • Haha 1
  • Sad 1

Share this post


Link to post
Share on other sites

i don't think i'm smart enough to use the forum anymore. seems like i need renoise hexidecimal skills.  can we get a forum tutorial renoise style. 😉

i kid. it's fine. but no more automagic of twitter links where you post the link and it shows the tweet?

Share this post


Link to post
Share on other sites
1 minute ago, ignatius said:

i don't think i'm smart enough to use the forum anymore. seems like i need renoise hexidecimal skills.  can we get a forum tutorial renoise style. 😉

i kid. it's fine. but no more automagic of twitter links where you post the link and it shows the tweet?

Twitter embeds seem to be working fine :dadjoke:

Share this post


Link to post
Share on other sites
43 minutes ago, Soloman_Tump said:

Name changed, although it wouldn't allow me to insert a "space" hence the underscore.

In case anyone else is interested, if you want to edit your signature it is hidden in Account Settings and not in profile.

 

That was me trying to solve @poopypants issue - I have restored spaces, and right now the vendor is looking into why I can't change any names, etc. As soon as that's sorted I'll remove your underscore.

Share this post


Link to post
Share on other sites

FA3aCnV.jpg

 

Do we really need this "added: text" below Edit info? I think it's pointless as we clearly see the whole post above.

Share this post


Link to post
Share on other sites
7 minutes ago, Joyrex said:

Twitter embeds seem to be working fine :dadjoke:

This screenshot proves otherwise

 

image.thumb.png.1a46fff8dface970ca0c4ad7568ce351.png

Share this post


Link to post
Share on other sites
1 hour ago, oscillik said:

I've kinda improved it myself by selecting the condensed view. That makes it more bearable.

I am getting another problem though — I can't seem to be able to tag people. Whenever I try, the page refreshes and says "INVALID_URL" at the bottom of the reply box in red. Won't let me post until I remove the @ tag

image.thumb.png.454d2227ed80b2ee0fd62ae035c39a63.png

Odd - I bet it is a Group permissions issue - I'll check on that now.

48 minutes ago, Tim_J said:

pain in the ass to delete quotes and spoiler windows after inserting them in a post... same with emoticons... i cannot delete them... what's wrong with this editor? what about the full editor mode? what about the option to edit the code of a post? where is color text selection? where's paragraph size? the actual size is too big that's why posts are extra large... having the same problem as oscilik... with the tag system... how come this is a better editor? 

there was an option to hide the right sidebar on the main forum page which is now gone... 

the reason for edit box is unnecessary imo... 

there were also shortcuts for every subforum on the top of a thread which are now gone... i need to go to main page in order to go to afx subforum... 

You should be able to delete quotes by hovering over the "+" icon in the upper left corner of the quote box and simply hitting delete...

There isn't a "Full Editor" mode anymore.

Editing code of a post - you mean HTML? You shouldn't have ever been able to do that. Provide more detail, please.

RE: "missing" editor features - the editor is very, very customizable - I've disabled a lot of it just to ease into how powerful it is, and so I will be restoring things like that. One of the more painful things (or flexibility if you want to look at it positively) is I have to configure three separate editors for the responsive breakpoints (desktop, tablet, mobile). It's drag and drop, but still, a bit of a pain.

The default text size is what it is - I don't think it would be productive to make your posts smaller when everyone else's will be normal sized.

Hiding right sidebar - let me see if that is still an option or not...

Subforum shortcuts - that's my bad - didn't add those back to the theme (there might be a better way to do that now via the admin panel).

Share this post


Link to post
Share on other sites
Posted (edited)
7 minutes ago, Asmodeus88 said:

FA3aCnV.jpg

 

Do we really need this "added: text" below Edit info? I think it's pointless as we clearly see the whole post above.

i added the exact text of what was edited as a lil joke since i dont like those "edit summary things" and often edit stuff 2-3 times

Edited by colunga

Share this post


Link to post
Share on other sites
6 minutes ago, Asmodeus88 said:

FA3aCnV.jpg

 

Do we really need this "added: text" below Edit info? I think it's pointless as we clearly see the whole post above.

That shows what was added when you edited your post... in case something wasn't there before.

2 minutes ago, oscillik said:

This screenshot proves otherwise

 

image.thumb.png.1a46fff8dface970ca0c4ad7568ce351.png

Hmm. I wonder if it is caching on your end because it looks fine for me:

image.png

Share this post


Link to post
Share on other sites
Posted (edited)

twitter embed appears fine for me also

e: post 420 whoo

Edited by mushroom
i made my 420th post

Share this post


Link to post
Share on other sites
1 minute ago, Joyrex said:

That shows what was added when you edited your post... in case something wasn't there before.

Hmm. I wonder if it is caching on your end because it looks fine for me:

image.png

Wait, this may be a false flag — I just checked going to twitter.com (I'm using library connection at the moment) and it seems Twitter is blocked. sorry for not doing a thorough bug check

Share this post


Link to post
Share on other sites
Just now, oscillik said:

Wait, this may be a false flag — I just checked going to twitter.com (I'm using library connection at the moment) and it seems Twitter is blocked. sorry for not doing a thorough bug check

No worries - I appreciate everyone helping out!

Share this post


Link to post
Share on other sites

 

1 hour ago, Joyrex said:

I believe your concern was answered later on; let me know if it's still an issue

I'm not sure where?

I simply meant that it would be great to get rid of the extra clutter in-between and next to the actual content (ie the threads with new posts). "Past hour", "Today" and the interconnected speech bubbles only mess up the readability.

 

watmm-layout.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...