Jump to content

Ableton Provides Free Learning Synths Resource


Recommended Posts

Ableton announced they have launched a new, free resource for learning synthesis, Learning Synths: https://www.ableton.com/en/blog/learn-synthesis-in-your-browser/

learningsynths_blog_800x400_aw2.jpg__333

Quote

Synthesizers are at the foundation of many different kinds of music. They’re musical instruments that can make a huge range of sounds. But they can be hard to understand.

Learning Synths is a new, interactive website that puts a powerful but easy-to-learn synthesizer right in your web browser. It’s free, sounds great, and works on any internet-connected device. Best of all, it comes with its own step-by-step lessons so you can explore and learn the fundamentals of synthesis at your own pace.

The lessons in Learning Synths start with the very basics, so they’re perfect even if you’ve never used a synthesizer before. Or dive right into sound design with a rich-sounding instrument that's built for exploration and play.

https://learningsynths.ableton.com/

  • Like 1
Link to post
Share on other sites

Yeah this is pretty cool - nice step by step development through the concepts of synthesis broken down into bite sized pieces. Tops!

Unrelated to ableton but also worth a mention is this classic vid for learning about synthesis (srsly it's prob one of the best even though it's like friggin' 30 years old by this point)

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Braintree
      So with all of the streaming going on, I've been looking to up my video skills. I found a decent Max for Live video plugin that should work fairly well.
      Is there any way of getting video output from Ableton Live? Specifically, out of Live and into OBS?
    • By Joyrex
      https://www.ableton.com/en/shop/live/
      Ableton Live 10 Intro only $70 USD
    • By user
      Maybe somebody can shed some light on the following issue, it's a weird one and quite annoying.
       
      This is what I'm doing:
       
      Drumrack with 16 instances of a max for live device into live external instrument plugins sending notes and midi cc to my Machinedrum.
       
      I'll make a nice boring 4/4 pattern using push, all fine and dandy, now add some per step automation, everything is ok but of course the automation needs to be shifted a bit because latency/pdc/etc issues, so the automation is shifted a bit to the left. Now weird things start happening, everytime I send a cc to the machinedrum live's timing starts slowing down. I twist a knob, there's a bunch of lag in the pattern, and it catches up again, doesn't matter what cc is being sent or on what channel.
      To make sure I wasn't going crazy I added an LFO in live controlling one of the parameters of the m4l controller device, timing goes completely nuts, it seems to sort of pulsate in time with the LFO, it's like space and time are melting...
       
      If I delete the clip all is well again, I can jam out a new pattern on push, add some automation and then after a while control of  local space time continuum via midi cc is regained.
       
      There's no midi loops going on anywhere, and besides this issue midi timing/jitter on my current setup has been pretty great.
       
      Probably there's something super obvious or simple I'm missing but I haven't gotten that far troubleshooting this issue yet, sort of expected it would be a known bug or something but I've searched to no avail (possibly due to lack of searching skills).
       
      Any ideas?
         
      I'm using live 10 on a not super old mac. The m4l device is a slightly modified version of the Machinedrum Haters device (added level control, removed a few things), used midi monitor to check if maybe I was accidentally sending extra cc's or whatever to the md but don't see any weird things. It's as if the cc's are eating up all the available bandwidth but this seems unlikely with just 2/3 parameters being automated.
       
      Also; why I mentioned shifting the clip envelopes's timing; it doesn't seem to happen until they are adjusted and also unlinking and linking the clip envelopes seems to help?! Completely lost here.  
    • By 11ls
      Hi all - here's some free music for you lot -
       
      [bandcamp width=500 height=120 album=498864425 size=large bgcol=333333 linkcol=e99708 tracklist=false artwork=small]
       
      The latest in the now annual ghost cell series. Improvised laptop jams from 2016-2017, all based on various generative techniques, all one take performances. Minimal editing (normally only for length).
       
      Hope you enjoy!
×
×
  • Create New...