Jump to content

Forum Discussion/Issues


Joyrex
 Share

Recommended Posts

Would find it super convenient to have some sort of postblast/multi-post panel added to my interface which enables me to post the same post across multiple threads without having to go into each one and posting. I'm thinking that a list where I can check off the threads on the first 2 pages to which my post will be submitted (or posted)  plus the ability to search for threads that I then manually add to the list (I'm thinking either checkboxes or radiobuttons with "post / do not post" of course by default everything would be set to post) would initially be sufficient. Would be super convenient for me and looking to have this feature implemented ASAP.

  • Confused 1
  • Burger 1
Link to comment
Share on other sites

  • 3 weeks later...
21 hours ago, cichlisuite said:

I dropped a BOC album. It's on the floor. Can we put down the red banner now please? @Joyrex

 

18 hours ago, logakght said:

I'm starting to hate the red banner.

Yeah, I think it's been long enough...

  • Like 1
  • Thanks 2
Link to comment
Share on other sites

it's becoming unsatisfying for me to pollute the forum with twitter posts because they don't embed right. FWP thread. 

kVgMkPs.png

 

seems only in safari are twitter embeds broken. don't make me use Chrome. 

Edited by ignatius
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

With the old forum version there was a way to get a list of the members who've replied to a thread, sorted by descending number of replies. I guess it would have been by clicking on the number of replies in the (sub)forum view or something similar. Do we still have access to those stats? Can't seem to find them.

Link to comment
Share on other sites

On 10/15/2021 at 11:55 AM, beerwolf said:

Good evening IDMates

Not sure where to post this, so here we are. I kind of twigged that StephenG/Hugh Mungus hasn’t been around for a while, then I clicked on his profile and last visit was middle of August. Is everything okay with him?Just thought I would ask. I don’t immerse myself within a lot of threads so maybe in the dark about something?

Hi :)

Link to comment
Share on other sites

On 12/28/2021 at 6:40 PM, manmower said:

With the old forum version there was a way to get a list of the members who've replied to a thread, sorted by descending number of replies. I guess it would have been by clicking on the number of replies in the (sub)forum view or something similar. Do we still have access to those stats? Can't seem to find them.

there is a basic overview of this type of info underneath the first post on any given page of a thread. but yes, the detailed breakdown is no longer available as far as I can tell. I think that was an Invision plugin that got scrapped with the board upgrade.

Link to comment
Share on other sites

What's up with those clusters of text every couple of threads or so?

Delayed Collapse EP promo? Autechre Alcest collab imminence?

1892386144_ScreenShot2022-01-06at15_47_17.png.c5e5b21399588ca0b8a5e0b0f459fa12.png


 

  • Like 1
Link to comment
Share on other sites

7 hours ago, user said:

What's up with those clusters of text every couple of threads or so?

Delayed Collapse EP promo? Autechre Alcest collab imminence?

1892386144_ScreenShot2022-01-06at15_47_17.png.c5e5b21399588ca0b8a5e0b0f459fa12.png


 

Could you tell me which Theme you're using? I'm guessing it's a caching issue (with the theme)

Link to comment
Share on other sites

3 hours ago, Joyrex said:

Could you tell me which Theme you're using? I'm guessing it's a caching issue (with the theme)

I'm a WATMM After Dark kinda dude.

Link to comment
Share on other sites

On 12/17/2021 at 12:51 AM, ignatius said:

it's becoming unsatisfying for me to pollute the forum with twitter posts because they don't embed right. FWP thread. 

kVgMkPs.png

 

seems only in safari are twitter embeds broken. don't make me use Chrome. 

Have had this for years with firefox too.

Link to comment
Share on other sites

On 1/6/2022 at 11:45 PM, Joyrex said:

Could you tell me which Theme you're using? I'm guessing it's a caching issue (with the theme)

I just checked but it persists across all themes except WATMM Classic.

And it only happens on threads where Guest is appended prepended to the thread creator's username.

Edited by user
  • Like 1
Link to comment
Share on other sites

I didn't see any ads yet, but I guess maybe Joyrex is trying to unload some of his surplus asian wives in here?

Edited by Silent Member
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.